皇上,还记得我吗?我就是1999年那个Linux伊甸园啊-----24小时滚动更新开源资讯,全年无休!

VLC 3.0.18发布,支持RISC-V,支持MKV内的DVBSub,改进SMBv2功能

VLC 3.0.18发布,支持RISC-V,支持MKV内的DVBSub,改进SMBv2功能

VideoLAN流行的VLC媒体播放器软件已经更新到3.0.18版本,这是该应用程序3.0系列中的一个维护和功能版本,带来了各种增强和错误修复。

VLC 3.0.18是在VLC 3.0.17的8个多月后发布的,它引入了对RISC-V硬件架构的支持,对MKV文件内DVBSub的支持,对Y16色度的支持,以及主要的自适应流媒体更新,特别是对多时间线和WebVTT(网络视频文本轨迹格式)的支持。

该版本还为应用程序带来了各种增强功能,以改善OGG文件的搜索、某些碎片化MP4文件的搜索、某些FLAC文件的播放、SMBv1和SMBv2行为以及FTP兼容性。

除此之外,VLC 3.0.18还修复了以前版本的错误和崩溃。例如,它解决了DxVA/D3D11在HEVC文件上的错误引用,VAAPI/iOS和OpenGL输出的颜色退步,以及GLX/EGL/X11/XV上OpenGL的大小调整问题,Direct3d9纹理拉伸。

还修复了libass库的崩溃和存储大小问题、GME插件的构建、CAOpenGLLayer的视频放置、vocaroo脚本问题、KDE钱包管理器(KWallet)模块中的密码搜索、老式GPU的渲染和性能问题,以及YouTube的Lua脚本允许节流播放,但开发者注意到YouTube的限制仍然阻止未节流播放。

在VLC 3.0.18中也有一些针对macOS和Windows用户的bug修复,你现在可以从Flathub下载并安装在你喜欢的GNU/Linux发行版上的Flatpak应用程序。那些喜欢从源代码编译VLC的人可以从官方网站上下载源代码压缩包。

已有 0 条评论
已有 0 条评论
-->