皇上,还记得我吗?我就是1999年那个Linux伊甸园啊-----24小时滚动更新开源资讯,全年无休!

NetBeans 8.2 与 JDK 9 不兼容

NetBeans

NetBeans 8.2 与 JDK 9 不兼容。

如果您最近下载了 JDK 9,并希望在 JDK 9  运行 NetBeans 8.2,你可能会失望。因为 NetBeans 8.2 不兼容 JDK 9。

为了更好地使用 JDK 9,您将需要从 Apache Incubator 下载 NetBeans 9.0 development build 。

有关更多信息,请点此查看,Using Apache NetBeans IDE

来自:https://netbeans.org/community/news/show/1645.html

转自 http://www.oschina.net/news/89568/netbeans-8-2-and-jdk-9

分享到:更多 ()