皇上,还记得我吗?我就是1999年那个Linux伊甸园啊-----24小时滚动更新开源资讯,全年无休!

CentOS 6 和 RHEL 6 获得重要的内核安全更新

针对 CentOS 6 和 Red Hat Enterprise Linux 6 操作系统系列的重要内核安全更新已经发布,以解决最近发现的漏洞和其他错误。最主要的漏洞由红帽产品安全团队标记为具有“重要”安全影响。

新内核安全更新包含针对影响原始 MIDI 内核驱动程序的竞争条件漏洞的修复,该漏洞可能导致双重释放或双重重新分配,以及作为导致使用 GCC 4.4.7 编译的应用程序触发分段错误的修复程序。

此内核更新在使用 GNU 编译器集合 (GCC) 版本 4.4.7 编译的应用程序中的页面错误处理程序中删除了 64k 限制检查,确保这些应用程序的平稳运行,而不会触发分段错误。

但是,Red Hat 指出,删除限制检查对内核本身的完整性没有影响。

“发现原始 MIDI 内核驱动程序不能防止并发访问,导致 snd_rawmidi_input_params() 和 snd_rawmidi_output_status() 中的双重 realloc(双重释放),它们是 rawmidi.c 文件中 snd_rawmidi_ioctl() 处理程序的一部分。本地攻击者可能会使用它进行权限提升“ – NVD 报告 CVE-2018-10902 如此叙述。

“红帽企业 Linux 6 和 CentOS 6 用户必须尽快更新他们的系统”

建议用户尽快安装更新到各自系统的新内核版本。kernel-2.6.32-754.11.1.el6 更新适用于所有支持的架构,包括 32 位(i386),64 位(x86_64),s390x 和 PPC64(PowerPC 64 位)。

受影响的系统包括红帽企业 Linux 服务器 6,红帽企业 Linux 服务器 6,红帽企业 Linux 工作站 6,红帽企业 Linux 桌面 6,用于 IBM z Systems 6 的红帽企业 Linux,用于 POWER 体系的红帽企业 Linux,big endian 6,Red Hat Enterprise Linux for Scientific Computing 6 和 CentOS Linux 6。

了解更多:https://nvd.nist.gov/vuln/detail/CVE-2018-10902

来自:cnBeta

分享到:更多 ()