皇上,还记得我吗?我就是1999年那个Linux伊甸园啊-----24小时滚动更新开源资讯,全年无休!

Sparky 5.8 “Nibiru” 发布,基于 Debian 10 “Buster”

Sparky 5.8 “Nibiru” 发布了,Sparky Linux 是一个基于 Debian 构建的轻量级、快速简单的 Linux 发行版,主要设计用于在老的计算机上运行,使用 Enlightenment 和 LXDE 桌面环境。Sparky 4 基于 Debian stable 版本“Stretch”,围绕 Openbox 窗口管理器构建。

新版本更新如下:

  • 基于 Debian 10 “Buster”
  • Linux 内核 4.19.37-5 (i686 & amd64)
  • Linux 内核 4.19.57-v7+ (ARMHF)
  • Calamares 安装程序已更新至 3.2.11 版
  • apt-daily.service 已禁用
  • 默认安装 sparkly-tube
  • 删除旧的第三方存储库
  • 新增 obconf-qt(LXQt 版)
  • 安装了 nm-tray,以代替 network-manager-gnome(LXQt 版)
  • network-manager 添加到 CLI ARMHF 映像
  • 一些小的修复

发布公告

下载地址:https://sparkylinux.org/download/stable/

转自 https://www.oschina.net/news/108361/sparky-5-8-released

分享到:更多 ()